Problem with the Flip Effect using SuperFlip

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Problem with the Flip Effect using SuperFlip

vijaymukhi712
Sorry to take up the time of this forum but for some reason I cannot get a simple Flip effect working using the free SuperFlip program.
 
I am using a Cannon Pixma Inkjet printer model number 6270 which is part of the 6200 series and according to Trixes 3DmasterKit, this printer has a dpi of 621. I am also printing on 6 by 4 photo paper. I load both the tiff files which in my case are cat and mouse sample files that I have downloaded from the VueThru site. I could have used any two image files. I  then I fill in the following settings.
 
Line screen lpi. I chose 39.9 because the lenticular lens sample that I bought from VueThru says on the label 39.9 for Ink Jet printer. I also tries 39.8 and 40 but I got the same result. I should have done a pitch test for the correct value but I used different lpi’s on purpose to see the change in effect. I am not into professional printing but to understand the world of 3D.
 
Width 6.26 and Height 4.25 as I am using a 4 by 6 paper.
 
Resample Output Checkbox On and Resample ppi 600. This is because I have a 600 dpi printer. The printer manual says that you can go as high as 8000 dpi. I also tried No Sampling, same effect. Why would printer companies have printer heads that do not match the resolution of the printer.
 
The Alignment and Color Separation check boxes are off.
 
Preserve Aspect ratio Check box is on.
 
The Use Separators check box is on and in the Separations I duplicate images 5 times as I have a 600 dpi printer and 40 lpi which means that I have 15 dots under 1 lens. I do not understand this value so I changed it to 2,3,4. I also unchecked this check box and also added the two images 5 times each. The cat image first 5 times and then the mouse image. The Fixed Color has the RGB color as 160.
 
The Interlace direction is Horizontal as I am attempting a Flip and for 3D it would be vertical.
 
When  click on Process I chose the No enhancement box and then for printing I use the Photo paper option, High Quality, Portrait ( I also tried Landscape).
 
Now when I print  I see two superimposed images one above the other. I see both the cat and mouse at the same time. When I place it under the Lenticular plastic lens what I see are the same two images with a series of separated black bands across the paper. There is no flip whether I move the photo paper or the lens vertically or horizontally. I also changed the orientation of the paper when printing.  The image remains the same whether I place the photo on smooth side or the side of the lens. I also removed the adhesive and cold laminated the lens and the photo , same effect.
 
I also tried multiple combinations like adding the same photos 5 times as said before and having no separations, same effect.
 
I have experimented with nearly combination, but for some reason no change. I also resampled at a resolution of 621, no effect. I have tried in all about 75 different combinations.
 
I tried printing a sample flip project from triages software, once again no flip. When I use their 3D sample, I barely see a   3D effect.
 
What am I doing wrong.
 
Thanks a trillion for reading my mail and answering them.
Loading...